FedEx APIs returning 500 errors for Ship and Track requests

Incident Report for Shipium

Resolved

Fedex has resolved the issue, and APIs are operational.
Posted Sep 04, 2026 - 17:01 UTC

Investigating

FedEx APIs including Ship & Track are experiencing elevated error rates. FedEx has acknowledged the issue and is investigating.
Posted Sep 04, 2026 - 15:49 UTC
This incident affected: Carrier APIs (Fedex API Status).