Lasership label creation service is experiencing elevated error rates

Incident Report for Shipium

Resolved

Lasership label creation services have recovered.
Posted Sep 08, 2026 - 21:17 UTC

Update

Lasership error rates are recovering and we are continuing to monitor for full stabilization.
Posted Sep 08, 2026 - 20:38 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 08, 2026 - 19:41 UTC

Monitoring

Carrier has been engaged and we are continuing to monitor for recovery.
Posted Sep 08, 2026 - 19:31 UTC
This incident affected: Carrier APIs (Lasership API Status).