Fedex has mitigated issues with the FedEx APIs. We will continue to monitor until confirmation that the issue has been fully resolved.
Posted Sep 02, 2026 - 21:57 UTC
Update
Intermittent errors are still occurring on the FedEx APIs. Customers may still see failures to shipment creation and tracking.
Fedex has multiple teams working on this issue, but the issue persists. We will continue to monitor and update this page when there is a new resolution time estimate.
Posted Sep 02, 2026 - 19:33 UTC
Update
Intermittent errors are still occurring on the FedEx APIs. Customers may still see failures to shipment creation and tracking.
Fedex has confirmed this as a networking issue, and expects a fix by 19:30 - 20:00 UTC (14:30 - 15:00 CT) We will continue to monitor and update this page.
Posted Sep 02, 2026 - 18:04 UTC
Update
Intermittent errors are still occurring on the FedEx APIs. Customers may still see failures to shipment creation and tracking.
Fedex has confirmed this as a networking issue, and will not have a fix by the expected time at 16:30UTC (11:30a CT) We will continue to monitor and update this page.
Posted Sep 02, 2026 - 15:24 UTC
Update
Intermittent errors are still occurring on the FedEx APIs, but they have mostly stabilized. Customers may still see failures to shipment creation and tracking.
Fedex has confirmed this as a networking issue. Root Cause Analysis is pending. We will continue to monitor.
Posted Sep 02, 2026 - 15:07 UTC
Monitoring
FedEx APIs, including Ship, are experiencing elevated error rates. FedEx has acknowledged the network wide issue and is investigating.
Posted Sep 02, 2026 - 15:45 UTC
This incident affected: Carrier APIs (Fedex API Status).